Rise 360: Issues Loading Dashboard
Incident Report for Articulate
Resolved
Rise 360 is working normally, and we're sorry, as this was a false alarm. Our team saw a handful of customer reports today, and the team reacted quickly to solve it. By doing so, we missed some inconsistencies in the timestamp of the reports, which would have linked it to an earlier resolved issue. There was no customer impact today. We're sorry for the additional noise and concern this may have caused.
Posted Mar 27, 2024 - 19:17 UTC
Investigating
We're investigating reports from some Rise 360 users who are having difficulty with their Rise 360 Dashboards not loading. The issue impacts a subset of users, and we're investigating each report. Please reach out to our Support team (support@articulate.com) if you have additional questions. We'll update you here when we have more information!
Posted Mar 27, 2024 - 17:49 UTC
This incident affected: Articulate 360 (Rise 360).