Account Management: Users May Be Unable to Accept Invitations
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 20:38 UTC
Monitoring
Invitations are working normally again in Articulate 360, and we're monitoring the situation carefully.
Posted Mar 27, 2024 - 20:02 UTC
Update
As an update, we have discovered this issue also impacts invitations to Reach 360 admins, managers, and reporters. We are continuing to work on a fix for this problem, and we'll let you know as soon as it is resolved.
Posted Mar 27, 2024 - 19:31 UTC
Identified
Hello, Articulate 360 users! We are working to resolve an issue where invited admins and seatholders may be unable to accept an invitation to join an Articulate 360 team if the team is in a trial. Paid Articulate 360 subscriptions are not affected. We're sorry for the interruption, and we'll let you know as soon as this is fixed!
Posted Mar 27, 2024 - 18:52 UTC
This incident affected: E-Learning Heroes, Articulate.com and Articulate 360 (Account Management).