E-Learning Heroes Pages Slow to Load
Incident Report for Articulate
Resolved
This issue is now resolved. Sorry for the inconvenience.
Posted Apr 23, 2024 - 17:11 UTC
Monitoring
The E-Learning Heroes Community is loading normally again, and we're closely monitoring the situation.
Posted Apr 23, 2024 - 16:52 UTC
Investigating
Hi all! We're investigating an issue with our E-Learning Heroes Community (community.articulate.com), where pages are slow to load or don't load at all. We'll keep you posted as soon as we have more information to share. Thanks for your patience!
Posted Apr 23, 2024 - 15:27 UTC
This incident affected: E-Learning Heroes.