Rise Print to PDF is currently unavailable
Incident Report for Articulate
Resolved
Rise Print to PDF is back up and running. We’re so sorry for any trouble.
Posted Jun 19, 2018 - 23:03 UTC
Investigating
The Rise Print to PDF feature is currently printing blank PDF pages. We'll let you know as soon as we have more info. We're sorry for any trouble.
Posted Jun 19, 2018 - 22:37 UTC
This incident affected: Articulate 360 (Rise 360).