Content Library videos are currently unavailable
Incident Report for Articulate
Resolved
We've confirmed that videos Content Library are back up and running as usual.
Posted Jan 02, 2018 - 19:29 UTC
Investigating
Videos in Content Library are currently unavailable. You'll receive an error when trying to insert a video into your course. We’re looking into this issue and will let you know as soon as we have more information. We're so sorry for the trouble.
Posted Jan 02, 2018 - 15:27 UTC