Rise 360: Errors when viewing Rise 360 dashboard and course Share links
Incident Report for Articulate
Resolved
Rise 360 is working as expected. We're sorry for the downtime!
Posted Jan 12, 2022 - 18:51 UTC
Monitoring
Rise 360 and course Share links are loading properly. We'll continue to monitor performance, and we'll let you know once this issue is fully resolved!
Posted Jan 12, 2022 - 17:49 UTC
Investigating
When accessing Rise 360, or trying to view a Share link for a Rise 360 course, you may see prolonged loading time followed by an error. We're investigating this issue, and we'll update you here when we know more. We're so sorry for the trouble!
Posted Jan 12, 2022 - 15:47 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.