Pasting Text in to Rise blocks is Unavailable
Incident Report for Articulate
Resolved
Pasting text into Rise blocks and editing the settings for labeled graphics are working normally again. You'll need to refresh your browser to get the fix. We're so sorry for any trouble!
Posted 8 months ago. Nov 29, 2018 - 22:28 UTC
Monitoring
We've implemented a fix for this issue. Once you refresh your browser, you should be able to paste text into Rise blocks. This fix also corrects an issue that was preventing you from being able to edit the settings for labeled graphics. We'll continue to monitor performance carefully.
Posted 8 months ago. Nov 29, 2018 - 21:21 UTC
Identified
We've identified the issue and we're working on a fix. We'll let you know as soon as it is resolved.
Posted 8 months ago. Nov 29, 2018 - 20:12 UTC
Investigating
Hi, Rise users. We are investigating an issue that’s preventing you from being able to paste text into Rise blocks. You are still able to type in your text content. We’ll let you know when we have more info. We’re sorry for any trouble!
Posted 8 months ago. Nov 29, 2018 - 20:02 UTC
This incident affected: Articulate 360 (Rise).