Exporting courses from Rise 360 is currently unavailable
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 15:03 UTC
Monitoring
Exporting courses from Rise 360 is back up and running. We’ll continue to monitor performance carefully.
Posted 2 months ago. May 13, 2019 - 14:33 UTC
Investigating
Exporting courses in Rise 360 to Review 360 is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted 2 months ago. May 13, 2019 - 14:22 UTC
This incident affected: Articulate 360 (Review, Rise).