Rise: Problems duplicating lessons
Incident Report for Articulate
Resolved
We've confirmed that Rise is working normally.
Posted 5 months ago. Jan 17, 2019 - 18:53 UTC
Monitoring
We've deployed a fix for this issue. Please refresh your page to make sure you have the latest update.
Posted 5 months ago. Jan 17, 2019 - 16:51 UTC
Identified
We've figured out what's causing this issue and we're working on developing a fix. We'll keep you posted on our progress.
Posted 5 months ago. Jan 17, 2019 - 15:49 UTC
Investigating
Duplicating lessons in Rise is currently not working, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted 5 months ago. Jan 17, 2019 - 15:35 UTC
This incident affected: Articulate 360 (Rise).