E-Learning Heroes community members may see errors when commenting
Incident Report for Articulate
Resolved
We've confirmed that E-Learning Heroes is back to normal.
Posted Oct 11, 2017 - 15:50 UTC
Monitoring
We've rolled out a fix for this problem, and E-Learning Heroes is performing normally. We're keeping a close eye on it and we'll keep you updated.
Posted Oct 11, 2017 - 14:56 UTC
Identified
Hi there, E-Learning Heroes community members! We're having an issue with E-Learning Heroes this morning that may cause you to encounter errors when you try to post comments or discussions. We've identified what's causing this problem and we're working on rolling out a fix.

If you see an error, you can refresh and try again—or just hold off until we've remedied this situation. We're so sorry for the trouble, and we'll let you know as soon as it's fixed.
Posted Oct 11, 2017 - 14:02 UTC