Rise: Partial Outage - Exporting to LMS, Review and PDF
Incident Report for Articulate
Resolved
Rise exporting is back up and running. We’re so sorry for any trouble.
Posted Jun 20, 2018 - 22:02 UTC
Investigating
Exporting is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted Jun 20, 2018 - 21:57 UTC
This incident affected: Articulate 360 (Rise 360).