E-Learning Heroes: Intermittent outages and slow loading times
Incident Report for Articulate
Resolved
We've confirmed that E-Learning Heroes is back up and running normally.
Posted Jul 06, 2018 - 14:39 UTC
Investigating
We’re having an issue with E-Learning Heroes that's causing some pages to load slowly or to fail to load. We're investigating the cause of the problem, and we’ll let you know when we have any new information. We're so sorry for the trouble!
Posted Jul 06, 2018 - 14:02 UTC
This incident affected: E-Learning Heroes.