Articulate ID displaying previous versions of user avatars
Incident Report for Articulate
Resolved
We've confirmed that avatars are now working properly for all E-learning Heroes community members.
Posted Oct 20, 2017 - 21:18 UTC
Monitoring
We've rolled out our fix for this issue, and we're monitoring the performance.
Posted Oct 20, 2017 - 20:02 UTC
Update
We've identified a fix for this, and we'll be rolling it out to affected users shortly. We'll keep you posted.
Posted Oct 19, 2017 - 23:29 UTC
Investigating
Customers who signed in with their Articulate ID between 3 PM ET Wednesday and 10:30 AM ET Thursday may be seeing previous versions of their user photos or, in some cases, default avatars from a past version of E-Learning Heroes on their Articulate ID accounts. We’re working to restore the most recent user photos and will keep you updated.
Posted Oct 19, 2017 - 14:49 UTC