Rise 360: Learner Quiz Results not Loading
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is now performing normally. Please re-export content, and get in touch with our support team if you have any questions at articulatecase.com. We're so sorry for the trouble.
Posted May 08, 2021 - 00:00 UTC
Monitoring
We've shipped our fix for this issue and are continuing to carefully monitor Rise 360 performance. If learners have encountered this problem, we recommend that authors re-export the content and then re-import into your learning management system.
Posted May 07, 2021 - 23:04 UTC
Identified
We're continuing to work on a fix for this issue and we'll keep you posted on our progress.
Posted May 07, 2021 - 22:33 UTC
Monitoring
Hi there, Rise 360 users. We're working on a fix for this issue. If learners have encountered this problem, we recommend that authors re-export the content and then and re-import into your learning management system.

We're so sorry for the trouble, and we're digging in to make sure this issue doesn't happen again.
Posted May 07, 2021 - 22:29 UTC
Investigating
Learners could get stuck on a quiz results page if they navigate away from the quiz while taking it. This behavior applies to courses that have been exported or shared since May 6. We’re investigating the issue, and we’ll keep you posted. We’re so sorry for the trouble!
Posted May 07, 2021 - 20:57 UTC
This incident affected: Articulate 360 (Rise 360).