Articulate Online: Intermittent outages
Incident Report for Articulate
Resolved
We've resolved this issue. Articulate Online is back up and running. We’re so sorry for any trouble.
Posted 3 months ago. Jan 15, 2019 - 00:25 UTC
Investigating
Hi there, Articulate Online users. We're seeing some intermittent outages, and we're looking into what's going on. We'll let you know as soon as we have more information.
Posted 3 months ago. Jan 14, 2019 - 22:00 UTC
This incident affected: Articulate Online.