Articulate 360, Articulate.com, and E-Learning Heroes: User profile update delays
Incident Report for Articulate
Resolved
We've confirmed that profile updates are working normally.
Posted 8 months ago. Nov 22, 2018 - 01:15 UTC
Monitoring
We've implemented a fix for this issue, and we're monitoring it closely to ensure that profile updates are performing normally. We'll keep you posted.
Posted 8 months ago. Nov 21, 2018 - 20:53 UTC
Identified
We're having an issue that might cause any changes you make to your user profiles to be delayed. We're working on getting this fixed, and we'll keep you posted on our progress. We're sorry for the trouble!
Posted 8 months ago. Nov 21, 2018 - 20:25 UTC
This incident affected: Articulate ID.