Issues uploading content to Articulate Online
Incident Report for Articulate
Resolved
We've fixed this issue and Articulate Online is working normally.
Posted Feb 08, 2018 - 21:30 UTC
Investigating
Hello there. It has come to our attention that some users are experiencing issues uploading their content to Articulate Online. We’re investigating the problem and will let you know when we have new information. So sorry for the trouble!
Posted Feb 08, 2018 - 21:03 UTC