Articulate 360: Exporting Rise 360 content to PDF is unavailable
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is working normally.
Posted Sep 04, 2019 - 17:20 UTC
Monitoring
Exporting content from Rise 360 to PDF is working normally again. We'll continue to monitor performance carefully.
Posted Sep 04, 2019 - 15:15 UTC
Investigating
We are investigating an issue that's preventing users from successfully publishing Rise 360 content to PDF. We'll let you know when we have any new information. We're sorry for the trouble!
Posted Sep 04, 2019 - 14:36 UTC
This incident affected: Articulate 360 (Rise 360).