Rise 360: Exporting projects is unavailable
Incident Report for Articulate
Resolved
We've confirmed that exporting from Rise 360 is working normally.
Posted May 23, 2019 - 16:59 UTC
Monitoring
Exporting projects from Rise 360 is now back up and running. We'll continue to monitor performance carefully.
Posted May 23, 2019 - 14:47 UTC
Identified
Exporting projects from Rise 360 is currently unavailable, and we’re looking into what's gone wrong. We’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted May 23, 2019 - 13:50 UTC
This incident affected: Articulate 360 (Rise 360).