Issues updating Articulate 360 user profiles
Incident Report for Articulate
Resolved
We've worked through our backlog of changes and confirmed that this issue is resolved.
Posted Mar 20, 2018 - 14:37 UTC
Update
We've rolled out a fix for the delays when updating profiles, however we're working through a backlog of changes. Once we've finished processing the backlog we will let you know, stay tuned!
Posted Mar 19, 2018 - 23:54 UTC
Update
We've identified the issue and are working on a fix.
Posted Mar 19, 2018 - 21:38 UTC
Identified
Hi there, Articulate 360 subscribers. We’re investigating an issue that’s causing delays when users make changes to their Articulate 360 profiles. You may also notice that changes you make to your profile in E-Learning Heroes don’t show up in your Articulate 360 account. We suggest that you hold off on editing your profile in E-Learning Heroes or Articulate 360 for now. We’re so sorry for the trouble, and will let you know when we have more information.
Posted Mar 19, 2018 - 18:38 UTC