Articulate 360: Exporting Rise 360 content to PDF is unavailable
Incident Report for Articulate
Resolved
We've resolved this issue, and exporting Rise 360 content to PDF is working normally again. We're sorry for any trouble!
Posted 10 days ago. Sep 12, 2019 - 15:09 UTC
Monitoring
We've identified the issue and have implemented a fix. You should be able to export Rise 360 content to PDF again. We'll continue to monitor performance carefully.
Posted 10 days ago. Sep 12, 2019 - 14:19 UTC
Investigating
We are investigating an issue that's preventing users from successfully publishing Rise 360 content to PDF. Exporting to PDF may result in blank pages. We'll let you know when we have any new information. We're sorry for the trouble!
Posted 10 days ago. Sep 12, 2019 - 13:57 UTC
This incident affected: Articulate 360 (Rise).