Articulate.com and E-Learning Heroes may be unavailable
Incident Report for Articulate
Resolved
Our service provider has resolved this issue, and Articulate.com and E-Learning Heroes are performing normally. We'll continue to monitor carefully.
Posted Sep 11, 2020 - 17:10 UTC
Identified
Articulate.com and the E-Learning Heroes community (community.articulate.com) may be unavailable right now for folks who are logged in to their Articulate ID. This is due to an outage with one of our service providers. While our partners are working on fixing this issue, you can access Articulate.com or E-Learning Heroes in an incognito window or in a browser where you weren't logged in. You won't be able to log out of your Articulate account, update your email subscriptions, participate in forums, or manage your account until this is fixed. We're so sorry for the trouble, and we'll keep you posted.
Posted Sep 11, 2020 - 15:09 UTC
This incident affected: Articulate ID, E-Learning Heroes, and Articulate.com.