Exporting content in Rise is unavailable
Incident Report for Articulate
Resolved
Exporting projects from Rise is now working normally. We’re so sorry for any trouble.
Posted Sep 12, 2018 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2018 - 15:17 UTC
Investigating
Exporting to LMS, Articulate Review, and PDF in Rise is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted Sep 12, 2018 - 15:06 UTC
This incident affected: Articulate 360 (Rise 360).