Articulate Review: Problems with mentioning users
Incident Report for Articulate
Resolved
This issue has been resolved. Articulate Review users can mention other users again. We're so sorry for any trouble!
Posted 3 months ago. Jan 15, 2019 - 03:33 UTC
Identified
We've identified the issue causing this bug, and we've also confirmed that it's only affecting large Articulate 360 Teams accounts. We're working on a fix and we'll keep you posted.
Posted 3 months ago. Jan 14, 2019 - 22:55 UTC
Investigating
We're currently having an issue with Articulate Review that's preventing users from mentioning other users. We're looking into this and we'll let you know as soon as we have a fix on the way.
Posted 3 months ago. Jan 14, 2019 - 22:05 UTC
This incident affected: Articulate 360 (Review).