Publishing to Articulate Review from Articulate 360 desktop apps is currently unavailable
Incident Report for Articulate
Resolved
We've resolved this issue. You can publish to Articulate Review normally again. Any item published during this issue should now be available in Articulate Review. We’re so sorry for any trouble!
Posted 7 months ago. Dec 11, 2018 - 01:09 UTC
Identified
We’ve identified the issue that was preventing you from publishing to Articulate Review from Articulate 360 desktop apps. You should be able to publish content to Articulate Review again. We’re working to recover any items that were published during this issue. We’ll let you know as soon as we have more information.
Posted 7 months ago. Dec 10, 2018 - 23:56 UTC
Investigating
Publishing to Articulate Review from Articulate 360 desktop apps is currently unavailable. This includes Storyline 360, Studio 360, and Peek. It'll appear to work from the desktop app, but in Articulate Review, the item will show as processing. You can still publish to Articulate Review from Rise. We're looking into what went wrong and will keep you updated.
Posted 7 months ago. Dec 10, 2018 - 23:28 UTC
This incident affected: Articulate 360 (Review).