Creating some content on E-Learning Heroes is unavailable
Incident Report for Articulate
Resolved
This issue has been resolved. We're so sorry for any trouble!
Posted Apr 17, 2018 - 19:00 UTC
Monitoring
We've rolled out a fix for this issue, so you should be able to create courses in E-Learning Heroes as usual. We'll keep a close eye on this for now.
Posted Apr 17, 2018 - 18:42 UTC
Identified
We've identified the issue that's causing this and we're working on a fix. We'll let you know as soon as it's out.
Posted Apr 17, 2018 - 17:31 UTC
Investigating
We’re having an issue with E-Learning Heroes that's preventing community members from adding courses to their user profiles. We're investigating what's causing this problem, and we’ll let you know when we have any new information. So sorry for the trouble!
Posted Apr 17, 2018 - 17:06 UTC