Some articulate.com pages and profile updates are unavailable
Incident Report for Articulate
Resolved
This issue has been resolved.
Posted 8 months ago. Nov 19, 2018 - 21:53 UTC
Monitoring
A fix has been implemented for this issue. We're continuing to monitor performance carefully.
Posted 8 months ago. Nov 19, 2018 - 21:23 UTC
Investigating
Hi there, articulate.com visitors. Currently, you may notice that some pages on our site, including our email preferences center, are unavailable. We’re working on getting this fixed, and we’ll keep you posted on our progress. We’re so sorry for the trouble.
Posted 8 months ago. Nov 19, 2018 - 21:06 UTC
This incident affected: Articulate.com.