Articulate Rise and Review notifications are unavailable
Incident Report for Articulate
Resolved
We've confirmed that Rise and Review email notifications are working normally again.
Posted Oct 08, 2018 - 12:58 UTC
Monitoring
Articulate Rise and Review email notifications are being sent again. We’ll continue to monitor performance carefully. We’re very sorry for the trouble.
Posted Oct 08, 2018 - 12:20 UTC
Investigating
Articulate Rise and Review email notifications are unavailable. We’re looking into what went wrong and will let you know as soon as we have more info. We’re so sorry for any trouble.
Posted Oct 08, 2018 - 12:10 UTC
This incident affected: Articulate 360 (Rise 360, Review 360).