The E-Learning Heroes community is unavailable
Incident Report for Articulate
Resolved
We've confirmed that E-Learning Heroes is working normally.
Posted Oct 20, 2017 - 18:31 UTC
Monitoring
E-Learning Heroes is back up and running. We've identified the cause of this outage, and we’re working on a long term fix. We'll keep you posted on our progress.
Posted Oct 20, 2017 - 15:59 UTC
Investigating
The E-Learning Heroes community is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for any trouble!
Posted Oct 20, 2017 - 15:11 UTC