Rise is currently unavailable
Incident Report for Articulate
Resolved
We've confirmed that Rise is working normally.
Posted Oct 12, 2017 - 20:34 UTC
Monitoring
We've made a fix and Rise is back up and running. We'll continue to keep a close eye on this and keep you posted.
Posted Oct 12, 2017 - 20:09 UTC
Identified
Hi there, Articulate 360 users. Rise is currently unavailable. We've identified what's causing this outage and we're working on a fix right now. We're so sorry for the trouble and we'll let you know as soon as Rise is back to normal.
Posted Oct 12, 2017 - 19:49 UTC