Copying courses in Rise is taking longer than expected
Incident Report for Articulate
Resolved
This issue has been resolved.
Posted Sep 05, 2018 - 18:53 UTC
Monitoring
Creating a copy of a rise Course should be back to normal. We're continuing to monitor performance carefully.
Posted Sep 05, 2018 - 15:57 UTC
Investigating
We’re having an issue that is causing it to take longer than expected when creating a copy of a Rise course. We’re investigating the cause of the problem, and we’ll let you know when we have any new information. So sorry for the trouble!
Posted Sep 05, 2018 - 15:44 UTC
This incident affected: Articulate 360 (Rise 360).