Rise 360: Viewing courses in IE 11 is not working
Incident Report for Articulate
Resolved
Rise 360 courses are working normally in all supported browsers. We're sorry for the downtime in Internet Explorer 11!
Posted Sep 07, 2021 - 15:40 UTC
Monitoring
Rise 360 is working normally again. Our team will continue monitoring.
Posted Sep 07, 2021 - 15:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 13:50 UTC
Investigating
Currently, viewing a Rise 360 course in Internet Explorer 11 is not working. This behavior applies to courses viewed using the Share link, as well as courses hosted in a learning management system or on a web server. We're investigating what went wrong, and we'll provide an update as soon as possible. In the meantime, please use another supported browser for viewing content. We're sorry for the trouble!
Posted Sep 07, 2021 - 13:45 UTC
This incident affected: Articulate 360 (Rise 360).