E-Learning Heroes is unavailable
Incident Report for Articulate
Resolved
We've confirmed that E-Learning Heroes is working normally.
Posted Oct 17, 2018 - 22:25 UTC
Monitoring
E-Learning Heroes is back up and running, and our team is monitoring performance carefully.
Posted Oct 17, 2018 - 18:41 UTC
Investigating
The E-Learning Heroes community (community.articulate.com) is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted Oct 17, 2018 - 18:34 UTC
This incident affected: E-Learning Heroes.