Articulate.com and Articulate ID users: You might encounter delays using Articulate 360 apps, E-learning Heroes, and Articulate.com
Incident Report for Articulate
Resolved
We've confirmed that Articulate 360, Articulate.com, and E-Learning Heroes are working normally. We’re so sorry for any trouble.
Posted 8 months ago. Nov 29, 2018 - 16:32 UTC
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Nov 29, 2018 - 16:30 UTC
Monitoring
A fix has been implemented for this issue. We're continuing to monitor performance carefully.
Posted 8 months ago. Nov 28, 2018 - 20:02 UTC
Update
Our team is still investigating the cause of this issue, and we'll keep you posted on our progress.
Posted 8 months ago. Nov 28, 2018 - 19:21 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 28, 2018 - 17:11 UTC
Investigating
We're having an issue with our authentication system that might cause delays accessing Articulate 360 apps, E-learning Heroes, and Articulate.com. We're looking into it and will let you know when it's fixed. We're sorry for the hassle!
Posted 8 months ago. Nov 28, 2018 - 17:10 UTC
This incident affected: Articulate 360 (Review, Content Library, Content Library Images, Rise, Products, Team Slides) and Articulate ID, E-Learning Heroes, Articulate.com.