Articulate 360: Issues with images loading in Rise and Articulate Review and exporting files in Rise is unavailable
Incident Report for Articulate
Resolved
We've confirmed that Rise and Articulate Review are working normally.
Posted Nov 13, 2018 - 18:42 UTC
Monitoring
Both mages in Rise and Articulate Review and exporting content from Rise are now available. We're continuing to watch this carefully.
Posted Nov 13, 2018 - 16:45 UTC
Investigating
Hi there, Articulate 360 users. Right now, you won’t be able to view images in Rise and Articulate Review, or export content from Rise. We're investigating the cause of the problem, and we’ll let you know when we have any new information. We're so sorry for the trouble!
Posted Nov 13, 2018 - 16:14 UTC
This incident affected: Articulate 360 (Rise 360).