Issues loading current avatars and some pages on E-Learning Heroes
Incident Report for Articulate
Resolved
We've implemented our fix and everything is back to normal.
Posted Oct 19, 2017 - 16:46 UTC
Update
We are currently investigating this issue.
Posted Oct 19, 2017 - 16:35 UTC
Investigating
Folks logged in to E-Learning Heroes may see previous versions of their user photo or default avatars from a past version of E-Learning Heroes. Additionally, some pages may not load. We’re working on a fix and apologize for the inconvenience.
Posted Oct 19, 2017 - 16:35 UTC