Articulate Online content not loading for some users
Incident Report for Articulate
Resolved
We've rolled out the permanent fix and confirmed that Articulate Online is working normally.
Posted Jan 12, 2018 - 23:37 UTC
Monitoring
We've issued a temporary fix. All Articulate Online content should be loading normally at this time. We'll continue to monitor this issue while we work on a permanent fix.
Posted Jan 12, 2018 - 19:12 UTC
Investigating
Hi there, Articulate Online users. We’ve noticed an issue where some Articulate Online content is failing to load. If you run into this issue, try refreshing the content or checking again in a few minutes. We’re working on a fix and will keep you posted. We apologize for the trouble!
Posted Jan 12, 2018 - 18:56 UTC