Problem viewing images in Rise
Incident Report for Articulate
Resolved
We've confirmed that Rise is working normally.
Posted Sep 05, 2018 - 13:08 UTC
Monitoring
Image uploads and display are working again. We'll continue to monitor carefully.
Posted Sep 05, 2018 - 11:54 UTC
Investigating
We’re having an issue with displaying images in Rise. We're investigating the cause of the problem, and we’ll let you know when we have any new information. So sorry for the trouble!
Posted Sep 05, 2018 - 11:51 UTC
This incident affected: Articulate 360 (Rise 360).