Purchasing Storyline 3, Studio ’13, and Articulate Online is unavailable
Incident Report for Articulate
Resolved
We've confirmed our online store is back up and running. Purchasing Storyline 3, Studio ’13, and Articulate Online is available again.
Posted Jul 29, 2019 - 15:27 UTC
Identified
Currently purchasing Storyline 3, Studio ’13, and Articulate Online is unavailable. We’ll let you know as soon as our online store is operational again. We’re so sorry for any trouble.
Posted Jul 29, 2019 - 14:28 UTC
This incident affected: Store.