Rise 360: Intermittent errors
Incident Report for Articulate
Resolved
Rise 360 is up and running normally again. We’re so sorry for any trouble.
Posted Feb 07, 2021 - 06:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2021 - 05:43 UTC
Investigating
Folks creating courses in Rise 360 may run into error messages right now and users may also experience slow response times. We're looking into what's going on, and we'll keep you posted. We're so sorry for the trouble.
Posted Feb 07, 2021 - 04:40 UTC
This incident affected: Articulate 360 (Rise 360).