Content Library 360: Searching for Icons Returns No Results
Incident Report for Articulate
Resolved
This incident has been resolved. Thank you for your patience!
Posted Mar 21, 2023 - 17:49 UTC
Monitoring
Icons in Content Library 360 are loading normally again, and we're monitoring the situation carefully.
Posted Mar 21, 2023 - 17:24 UTC
Update
Hi everyone, while we’re continuing to work on this issue, you may continue to see no results when searching for icons. We’re sorry for the trouble!
Posted Mar 21, 2023 - 12:12 UTC
Identified
Our team has identified the issue and currently working on a fix. We'll keep you updated.
Posted Mar 20, 2023 - 23:21 UTC
Investigating
Our team is currently investigating the issue and we'll update you as soon as possible. Sorry for the trouble.
Posted Mar 20, 2023 - 22:20 UTC
This incident affected: E-Learning Heroes, Articulate.com and Articulate 360 (Content Library 360).