Rise 360: Dashboard Isn't Loading

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 00:13 UTC

Monitoring

A fix has been implemented, and the Rise 360 dashboard is loading again. Thank you for your patience!
Posted Dec 06, 2023 - 20:04 UTC

Investigating

Hello Rise 360 Users! We are experiencing an issue where the Rise 360 dashboard isn't loading. We're looking into what went wrong, and we'll keep you updated right here. We're so sorry for the trouble!
Posted Dec 06, 2023 - 19:51 UTC
This incident affected: Articulate 360 (Rise 360).