Articulate 360: Rise 360 time out
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is performing normally.
Posted Jan 20, 2022 - 03:47 UTC
Monitoring
Rise 360 is working normally again. We're continuing to monitor performance. We'll keep you posted with any other updates.
Posted Jan 20, 2022 - 03:06 UTC
Investigating
Hi there, Articulate 360 users. Rise 360 is currently experiencing errors, and we’re looking into what’s gone wrong. You may see the session time out or a page indicating it’s offline. Please hold off on any further changes to avoid losing any of your work. We’ll keep you posted as soon as we have an update.
Posted Jan 20, 2022 - 02:45 UTC
This incident affected: Articulate 360 (Rise 360).