Rise 360: Dashboard is not loading.
Incident Report for Articulate
Resolved
Rise 360 is performing normally, and this issue has been resolved.
Posted Nov 14, 2022 - 20:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2022 - 20:45 UTC
Monitoring
You may have seen that the Rise 360 course dashboard was not loading. We’ve resolved the issue, and we’re monitoring the situation carefully. We’re sorry for the interruption!
Posted Nov 14, 2022 - 19:44 UTC
This incident affected: Articulate 360 (Rise 360) and Articulate ID, E-Learning Heroes, Articulate.com.