Rise 360: Intermittently timing out
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is working as expected.
Posted Jan 26, 2022 - 21:29 UTC
Monitoring
Rise 360 is now working normally, and we’re continuing to monitor performance carefully.
Posted Jan 26, 2022 - 17:51 UTC
Investigating
While authoring in Rise 360, your connection may timeout. We're investigating the cause of the problem, and we’ll let you know when we have any new information. Please hold off on any further changes to avoid losing any of your work. So sorry for the trouble!
Posted Jan 26, 2022 - 17:14 UTC
This incident affected: Articulate 360 (Rise 360).