Rise 360: Uploading video and audio files might take longer than expected
Incident Report for Articulate
Resolved
We've confirmed that uploading video and audio files in Rise 360 is working normally.
Posted Oct 14, 2021 - 19:57 UTC
Monitoring
Uploading video and audio files in Rise 360 should be back to normal. We're continuing to monitor performance.
Posted Oct 14, 2021 - 18:28 UTC
Investigating
Uploading video and audio files in Rise 360 might show as "Processing" for a longer than expected time. We're investigating why this is happening, and we're sorry for the trouble!
Posted Oct 14, 2021 - 14:57 UTC
This incident affected: Articulate 360 (Rise 360).