Rise 360: Export issues
Incident Report for Articulate
Resolved
We've confirmed that exporting in Rise 360 is performing normally. Apologies for the interruption!
Posted Jan 17, 2022 - 15:56 UTC
Monitoring
Rise 360 is now working normally, and we’re continuing to monitor performance carefully.
Posted Jan 17, 2022 - 14:52 UTC
Investigating
We’re having an issue when exporting courses to Review 360, web, and LMS. We’re looking into what went wrong. We’ll let you know as soon as we have more information. We’re so sorry for any trouble!
Posted Jan 17, 2022 - 13:46 UTC
This incident affected: Articulate 360 (Rise 360).