Articulate.com: Maintenance Error
Incident Report for Articulate
Resolved
We’ve confirmed that Articulate.com is working as expected now, and you should no longer see any errors. Apologies for the interruption!
Posted Jan 13, 2022 - 15:55 UTC
Investigating
We’re investigating an issue where you’ll see a maintenance page appear when accessing Articulate.com. We’re sorry for the trouble and are working to get this fixed!
Posted Jan 13, 2022 - 15:40 UTC
This incident affected: Articulate.com.