Articulate 360: AI Assistant Not Loading

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 20:48 UTC

Monitoring

We're continuing to monitor an issue where AI features may not work or are slow to load in Storyline 360 and Rise 360. We're working closely with our vendor to ensure a solution is in place as soon as possible!
Posted Jun 10, 2025 - 17:09 UTC

Investigating

Hi, everyone! We're investigating an issue where AI features may not work or are slow to load in Storyline 360 and Rise 360. We are working closely with our team to ensure a solution is in place as soon as possible. We’re sorry for the trouble!
Posted Jun 10, 2025 - 13:32 UTC
This incident affected: Articulate 360 (AI Assistant).