Rise 360: Question Bank Error
Incident Report for Articulate
Resolved
Question banks in Rise 360 are working normally again. Thank you for your patience!
Posted Jun 21, 2022 - 17:07 UTC
Investigating
Hello, Rise 360 users. Right now, you may run into an error when editing or creating new question banks in Rise 360. We're looking into the problem, and we'll keep you posted on our progress. We apologize for the interruption!
Posted Jun 21, 2022 - 16:24 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.